Error writing data to TLS socket

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Error writing data to TLS socket

Gnome Evolution - General mailing list


Error writing data to TLS socket: The specified session has been invalidated for some reason.

How do we figure out what causes this ?

GNOME Version 3.26.2
evolution-3.26.6-lp150.2.6.src
 


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Error writing data to TLS socket

Andre Klapper
On Sun, 2019-05-19 at 04:47 +0000, pol pak via evolution-list wrote:
> Error writing data to TLS socket: The specified session has been
> invalidated for some reason.
>
> How do we figure out what causes this ?

By reading the thread "evolution failing on TLSv1.3 after gnutls
upgrade" on this mailing list from this month in the list archives.

Cheers,
andre
--
Andre Klapper  |  [hidden email]
https://blogs.gnome.org/aklapper/


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Error writing data to TLS socket

Gnome Evolution - General mailing list
The solution - short term, working for myself was:


COMMAND:  zypper install --oldpackage libgnutls30-3.6.2-lp150.6.1



Reading quite a lot, before found what worked...

   



On Mon, 2019-05-20 at 16:20 +0200, Andre Klapper wrote:
> gnutls
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list