Evolution 3.32.1-2 solves problems with prior version used with Ubuntu 18.10

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Evolution 3.32.1-2 solves problems with prior version used with Ubuntu 18.10

Dr. John H. Lauterbach
Ubuntu 19.04 was just released. It comes with Evolution 3.32.1-2. This new version of Evolution solves "string" errors with some mail servers as well as a send error with another. Well worth the upgrade to Ubuntu 19.04

John

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Evolution 3.32.1-2 solves problems with prior version used with Ubuntu 18.10

Andre Klapper
On Thu, 2019-04-18 at 19:13 -0400, Dr. John H. Lauterbach wrote:
> Ubuntu 19.04 was just released. It comes with Evolution 3.32.1-2.
> This new version of Evolution solves "string" errors with some mail
> servers as well as a send error with another. Well worth the upgrade
> to Ubuntu 19.04

John, please do not announce random releases of random distributions on
this list if it's not in reply/reference to a specific discussion
thread, otherwise we end up with dozens of distribution announcements
here which are off-topic. Basically every software update of everything
is supposed to fix some errors (or provide some functionality).

Thanks for your understanding,
andre
--
Andre Klapper  |  [hidden email]
https://blogs.gnome.org/aklapper/


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list