Passwords fail to retain Evo 3.10.4

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

Passwords fail to retain Evo 3.10.4

Chris and Tracey-2
Still having problems with this one...

Every time i send using (gmail) in Evo i get the password is incorrect error message. Then it repeats up to 4 times after i key in the correct password 4 times and then sends.

If this problem is fixed in later versions which ones and how do i install them?

Thanks.

Chris
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Passwords fail to retain Evo 3.10.4

Chandana De Silva
What linux distribution are you using.

Your problem is probably due to to evolution having to send your login
detail several times to gmail, and it keeps forgetting them each time
you enter them.

Most Linux distributions have some secure way of remembering them, and
you were probably asked whether to do so when you did your initial set
up.

You might now have to go into that process (it may be called a key ring
or wallet) process and enter your details as appropriate.

Knowing what linux distribution you are using will be a starting point
in diagnosing the problem


On Wed, 2014-08-20 at 21:08 +1200, Chris and Tracey wrote:

> Still having problems with this one...
>
> Every time i send using (gmail) in Evo i get the password is incorrect
> error message. Then it repeats up to 4 times after i key in the
> correct password 4 times and then sends.
>
> If this problem is fixed in later versions which ones and how do i
> install them?
>
> Thanks.
>
> Chris
> _______________________________________________
> evolution-list mailing list
> [hidden email]
> To change your list options or unsubscribe, visit ...
> https://mail.gnome.org/mailman/listinfo/evolution-list

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Passwords fail to retain Evo 3.10.4

Patrick O'Callaghan
In reply to this post by Chris and Tracey-2
On Wed, 2014-08-20 at 21:08 +1200, Chris and Tracey wrote:
> Still having problems with this one...
>
> Every time i send using (gmail) in Evo i get the password is incorrect
> error message. Then it repeats up to 4 times after i key in the correct
> password 4 times and then sends.
>
> If this problem is fixed in later versions which ones and how do i
> install them?

It's almost certainly a problem with your keyring rather than with Evo,
so upgrading Evo probably won't fix it. Use Seahorse to check that your
keyring is OK, or just delete it and create a new one.

poc

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Passwords fail to retain Evo 3.10.4

Adam Tauno Williams
On Wed, 2014-08-20 at 12:21 +0100, Patrick O'Callaghan wrote:

> On Wed, 2014-08-20 at 21:08 +1200, Chris and Tracey wrote:
> > Still having problems with this one...
> > Every time i send using (gmail) in Evo i get the password is incorrect
> > error message. Then it repeats up to 4 times after i key in the correct
> > password 4 times and then sends.
> > If this problem is fixed in later versions which ones and how do i
> > install them?
> It's almost certainly a problem with your keyring rather than with Evo,
> so upgrading Evo probably won't fix it. Use Seahorse to check that your
> keyring is OK, or just delete it and create a new one.

Or it is gmail; you are possibly being rate-limited or the server is
just very slow to respond - their SMTP services are notoriously slow.

--
Adam Tauno Williams <mailto:[hidden email]> GPG D95ED383
Systems Administrator, Python Developer, LPI / NCLA

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Passwords fail to retain Evo 3.10.4

Matthew Barnes
In reply to this post by Chris and Tracey-2
On Wed, 2014-08-20 at 21:08 +1200, Chris and Tracey wrote:
> Every time i send using (gmail) in Evo i get the password is incorrect
> error message. Then it repeats up to 4 times after i key in the
> correct password 4 times and then sends.

Evolution only re-prompts on a "535" response from the SMTP server.
A "535" response means "authentication credentials invalid" [1].

An SMTP log would likely reveal what's going on.  If you post the log,
take care not to accidentally reveal personal info.

See: https://wiki.gnome.org/Apps/Evolution/Debugging#SMTP

Matthew Barnes


[1] http://tools.ietf.org/html/rfc4954#section-6

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list