Problem running Evolution through X11Forwarding

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Problem running Evolution through X11Forwarding

Ken Ingram
Evolution is installed on Raspbian 9.4 Stretch, Linux Kernel 4.14.34-v7+
Cygwin x86_x64 CYGWIN_NT-6.1  X11 Server 

Works fine directly from the Pi device. Remote connect does not.


(evolution:21253): Gdk-ERROR **: The program 'evolution' received an X Window System error.
This probably reflects a bug in the program.
The error was 'GLXBadContext'.
  (Details: serial 169 error_code 152 request_code 149 (GLX) minor_code 6)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the GDK_SYNCHRONIZE environment
   variable to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
Trace/breakpoint trap


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Problem running Evolution through X11Forwarding

Andre Klapper
See what you posted:

> To debug your program, run it with the GDK_SYNCHRONIZE environment
> variable to change this behavior. You can then get a meaningful
> backtrace from your debugger if you break on the gdk_x_error()
> function.)

Cheers,
andre
--
Andre Klapper  |  [hidden email]
https://blogs.gnome.org/aklapper/

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list