Uselessness of attachments in Tasks

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Uselessness of attachments in Tasks

Paul Leyland
I've been unable to find anything on this one in Google or the archives.

Scenario: Evolution 2.2.2 / Solaris 9 / Sparc

Create a new task then add an attachment to it.  Close the task, then
re-open it.  The attachment is still there, which is good.

However, double-clicking the attachment doesn't open it.  Right-clicking
doesn't give the option of being able to save it to a file (from where
it could be opened by other means.  The options are Remove, Properties
and "Add attachment...".  The properties are entirely clear other than
the MIME type being "text/plain" in a greyed-out box.

All seems pretty useless to me.   8-(

The context is that I was sent an email asking me to do something at an
unspecified future date.   The details of what I was to do were in an
attachment to that mail so I attached it to the task I set up to remind
me to do it.

Now I still have the original mail and the original attachment to it,
but I wonder what my options would have been if they had been deleted.

Is this behaviour a bug, or is it my misunderstanding of how attachments
to tasks are supposed to behave?


Paul


_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: Uselessness of attachments in Tasks

Sarfraaz Ahmed
Hi,

>Now I still have the original mail and the original attachment to it,
>  
>
You should consider yourself really lucky :)

>but I wonder what my options would have been if they had been deleted.
>  
>
Well, it would definately be on the file system, under .evolution/ [
sorry, i dont recollect the right sub folders under it, but it shouldnt
be that hard to figure it out once you browse the folders there ]

>Is this behaviour a bug, or is it my misunderstanding of how attachments
>to tasks are supposed to behave?
>  
>
Yes, its a bug. I am not sure if its already filed, but its worth
mentioning this scenario as a very good use case that would need that
bug to fixed soon. Please file a bug with these details at
bugzilla.gnome.org

-- Sarfraaz
_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list