Version 3.24 for Ubuntu?

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Version 3.24 for Ubuntu?

David Burleigh
I'm running Linux Mint 18.1, which only provides Evolution 3.18 in its repositories. I tried building Evolution 3.24.2 from scratch, but got lost somewhere in the morass of unmet dependencies. Might there be a .deb package somewhere for version 3.24.x, or anything newer than 3.18, for that matter?

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Version 3.24 for Ubuntu?

Andre Klapper
On Tue, 2017-05-16 at 09:16 -0400, David Burleigh wrote:
> I'm running Linux Mint 18.1, which only provides Evolution 3.18 in
> its repositories. I tried building Evolution 3.24.2 from scratch, but
> got lost somewhere in the morass of unmet dependencies. Might there
> be a .deb package somewhere for version 3.24.x, or anything newer
> than 3.18, for that matter?

https://askubuntu.com/questions/4983/what-are-ppas-and-how-do-i-use-them
https://launchpad.net/~gnome3-team/+archive/ubuntu/gnome3-staging

Cheers,
andre
--
Andre Klapper  |  [hidden email]
http://blogs.gnome.org/aklapper/
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Version 3.24 for Ubuntu?

David Burleigh
On Tue, 2017-05-16 at 15:30 +0200, Andre Klapper wrote:
On Tue, 2017-05-16 at 09:16 -0400, David Burleigh wrote:
I'm running Linux Mint 18.1, which only provides Evolution 3.18 in its repositories. I tried building Evolution 3.24.2 from scratch, but got lost somewhere in the morass of unmet dependencies. Might there be a .deb package somewhere for version 3.24.x, or anything newer than 3.18, for that matter?
https://askubuntu.com/questions/4983/what-are-ppas-and-how-do-i-use-them <a href="https://launchpad.net/~gnome3-team/+archive/ubuntu/gnome3-staging Cheers, andre ">https://launchpad.net/~gnome3-team/+archive/ubuntu/gnome3-staging Cheers, andre

Well, I added that ppa and updated my system according to what the update manager flagged, but something that was updated made a mess of my menus and other screen rendering, as in the attached screen shot of the upper left corner of the Evolution window. How can I recover from this?

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list

Selection_004.jpg (4K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Version 3.24 for Ubuntu?

Dominic Knight
In reply to this post by David Burleigh
On Tue, 2017-05-16 at 09:16 -0400, David Burleigh wrote:
> I'm running Linux Mint 18.1, which only provides Evolution 3.18 in
> its repositories. I tried building Evolution 3.24.2 from scratch, but
> got lost somewhere in the morass of unmet dependencies. Might there
> be a .deb package somewhere for version 3.24.x, or anything newer
> than 3.18, for that matter?

You can get the latest .deb for Debian testing for your architecture
from here
https://packages.debian.org/stretch/evolution
from where, with a fair amount of patience and data tracking you can
download all the dependency .debs too.

3.24 isn't out yet though, the latest version available is 3.22.6-1
(Debian naming convention applies)

Good luck,
Dom.
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Version 3.24 for Ubuntu?

Ralf Mardorf-3
In reply to this post by David Burleigh
On Tue, 16 May 2017 10:16:06 -0400, David Burleigh wrote:
>Well, I added that ppa and updated my system according to what the
>update manager flagged, but something that was updated made a mess of
>my menus and other screen rendering, as in the attached screen shot of
>the upper left corner of the Evolution window. How can I recover from
>this?

There were big changes from GNOME 3.18 to GNOME >= 3.20. A lot of
themes are simply discontinued. Try using a gnome default theme such as
Adwaita. On Arch Linux I stayed with gnome-themes-standard 3.18.0,
while Arch is at gnome-themes-standard 3.22.3, since >= 3.20.0 Adwaita
become disgusting for GTK 2 apps. Since you didn't mentioned what else
you upgraded, there could be other pitfalls as well, e.g. related to
freetype2-infinality, but actually I don't know at what point Ubuntu is
regarding the infinality issue, let alone a PPA. To keep a long story
short, depending on the cause, there are workarounds for e.g. things
like the freetype2-infinality issue or there are absolutely no
solutions, e.g. if non-GNOME themes didn't migrate to GTK >= 3.20.


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Loading...