evolution-exchange-storage process

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

evolution-exchange-storage process

Bugzilla from paul.lemmons@tmcaz.com
< this is a re-post, I don't think it posted the first time >

I use Evolution and the exchange connector daily and have been doing so
for about 6 months. It works but with quirks. On a fairly regular basis,
while using Evolution/Exchange the program pauses and becomes
unresponsive. I look at nmon and it shows me that
evolution-exchange-storage is using an inordinate amount of CPU
resource. If left, it will run that way for 2 to 10 minutes and then
Evolution starts responding and the application runs perfectly again.

My questions are:

- Is this normal behavior?
- Is this a known byproduct of having some configuration set?
- Am I the only one to see this?

and probably the most burning question... does anybody know how to make
it stop?


----

Fedora core 4
Evolution 2.2.3
all software is "yum" current (12/7/2005)
  (no development repos)



_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: evolution-exchange-storage process

Sushma Rai
Which version of Evolution you are using?
Are you seeing high CPU utilization, during any particular
operation? Do you see any memory build up?

Can you attach gdb to evolution-exchange-storage process and
get the stack traces (using "thread apply all bt" gdb command),
while CPU utilization goes high?

Thanks,
Sushma.

On Fri, 2005-12-09 at 12:22 -0700, Paul Lemmons wrote:

> < this is a re-post, I don't think it posted the first time >
>
> I use Evolution and the exchange connector daily and have been doing
> so
> for about 6 months. It works but with quirks. On a fairly regular
> basis,
> while using Evolution/Exchange the program pauses and becomes
> unresponsive. I look at nmon and it shows me that
> evolution-exchange-storage is using an inordinate amount of CPU
> resource. If left, it will run that way for 2 to 10 minutes and then
> Evolution starts responding and the application runs perfectly again.
>
> My questions are:
>
> - Is this normal behavior?
> - Is this a known byproduct of having some configuration set?
> - Am I the only one to see this?
>
> and probably the most burning question... does anybody know how to
> make
> it stop?
>
>
> ----
>
> Fedora core 4
> Evolution 2.2.3
> all software is "yum" current (12/7/2005)
>   (no development repos)
>
>
> _______________________________________________
> Evolution-list mailing list
> [hidden email]
> http://mail.gnome.org/mailman/listinfo/evolution-list
_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list