help installing on ubuntu

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

help installing on ubuntu

maxxedev@gmail.com
In trying to install the latest version of evolution on ubuntu 16.10,
I think I've managed to mess up the packaging system:

---------------
$ sudo apt install evolution
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 evolution : Depends: libevolution (>= 3.22.6-0ubuntu0.1) but it is
not going to be installed
             Depends: libevolution (< 3.23) but it is not going to be installed
             Recommends: evolution-plugins but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
---------------
$ sudo apt show evolution
Package: evolution
Version: 3.22.6-0ubuntu0.1
[...]
APT-Sources: http://us.archive.ubuntu.com/ubuntu
yakkety-updates/universe amd64 Packages
---------------

Any idea on how to fix and install latest evolution?

Thanks
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: help installing on ubuntu

Andre Klapper
On Mon, 2017-10-23 at 12:08 -0700, [hidden email] wrote:

> In trying to install the latest version of evolution on ubuntu 16.10,
> I think I've managed to mess up the packaging system:
>
> The following packages have unmet dependencies:
>  evolution : Depends: libevolution (>= 3.22.6-0ubuntu0.1) but it is
> not going to be installed
>              Depends: libevolution (< 3.23) but it is not going to be installed
>              Recommends: evolution-plugins but it is not going to be installed
> E: Unable to correct problems, you have held broken packages.
> ---------------
> $ sudo apt show evolution
> Package: evolution
> Version: 3.22.6-0ubuntu0.1
> [...]
> APT-Sources: http://us.archive.ubuntu.com/ubuntu
> yakkety-updates/universe amd64 Packages
> ---------------
>
> Any idea on how to fix and install latest evolution?

No, as we don't know much about packages provided in Ubuntu.
Please ask in an Ubuntu support forum how to fix this.

andre
--
Andre Klapper  |  [hidden email]
http://blogs.gnome.org/aklapper/
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list