not able to import vCards Version 2.1

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

not able to import vCards Version 2.1

dirk völlger
Hello,

I am using Evolution 2.2.1.1 on an Ubuntu 5.04 distribution and have
problems importing vCards with a Version < 3.0. For now, I could only
check with vCards Version:2.1 and 3.0 . It works perfectly with 3.0 but
not at all with Version 2.1 . Not at all means, that if I import a vCard
via File/Import the contact wont be saved in my adressbook. Also
attached vCards on mails are neither shown (if I choose the option) nor
saved in the adressbook.

Do you have any Idea how to import vCards with Version<3.0 ? Is it
possible that Evolution is not downwards compatible?

thanx
dirk

_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: not able to import vCards Version 2.1

dirk völlger
The bug has been reported and the problem is already found:

------- Additional Comment #7 From Sushma Rai 2005-09-06 12:03 UTC
-------  
Parsing the character "ß" in the address filed is failing.

Error message printed on Evolution console...

(evolution-2.4:13932): libebook-WARNING **: invalid utf8 passed to EVCard.
Limping along.
(evolution-2.4:13932): libebook-WARNING **: vcard ended without END:VCARD


http://bugzilla.gnome.org/show_bug.cgi?id=315310

_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list