problems retrieving addressbooks

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

problems retrieving addressbooks

Miguel Decleire-2
Hi

I'm having trouble trying to retrieve address-books after migrating from
Fedora Core 3 (Evolution 2.0.2) to Debian Sarge (2.0.4).
For all of the rest of the data, a simple copy/paste of the items to the
new /.evolution directory was enough. For the addressbook, the main one
("system") was also immediately accessible too. But not the "sub"
addressbooks I had created (which are filed
in /.evolution/addressbook/local with a code number). I tried importing
them, specifying ldif format, nothing (that I could think of) worked.
It doesn't seem to be a distribution related problem, because I
reinstalled Fedora on another hd, with no more success.
It seems to me there must be a file related to the generation of the
code names of the files, but I couldn't find anything about it.
Could someone help me with this?
Or at least tell me how to get to read the db files?

If this is a already reported issue, would you be so kind as to point me
the bug issue or the thread?

Thanks a lot

--
Miguel Decleire <[hidden email]>

_______________________________________________
Evolution-list mailing list
[hidden email]
http://mail.gnome.org/mailman/listinfo/evolution-list