unexpected action when moving folders

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

unexpected action when moving folders

Richard Bown
Hi
I was tidying up my folder list, so I created a new folder, then moved
two existing folders that had sub folders to it.

One moved without its subfolders , the other disappeared, so did the
contents of the trash bin.
Is this normal operation Evo 3.18 ?
Is there anywhere locally it might have cached anything , or is it lost
forever, using imap so it updated the other machines and the web mail,
so no backup possible from elsewhere.
--
 Best wishes /73
 Richard Bown
 
 Email : [hidden email]

 HTTP  :  http://www.g8jvm.com
 
 ####################################################################################
 Ham Call: G8JVM . QRV: 50-432 MHz + Microwave
 Maidenhead QRA: IO82SP38, LAT. 52 39.720' N LONG. 2 28.171 W
 QRV 6mtrs 200W, 4mtrs 150W, 2mtrs 300W, 70cms 200W, 23cms 140W, 13cms 100W & 3cms 5W
 OS: Linux Mint 18.2 x86_64 on a Dell Inspiron N5030 laptop
 ####################################################################################
  nil carborundum a illegitemis


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: unexpected action when moving folders

Richard Bown
On Thu, 2018-06-14 at 20:34 +0100, Richard Bown wrote:

> Hi
> I was tidying up my folder list, so I created a new folder, then
> moved
> two existing folders that had sub folders to it.
>
> One moved without its subfolders , the other disappeared, so did the
> contents of the trash bin.
> Is this normal operation Evo 3.18 ?
> Is there anywhere locally it might have cached anything , or is it
> lost
> forever, using imap so it updated the other machines and the web
> mail,
> so no backup possible from elsewhere.
Abit more
I found one of the folders still intact on my android phone.
So I tried to create a new sub folder to replace the missing one with
same name, and got an error message the folder exists,but no subfolders
are shown     arghhhhhhhhhhhhhhhhhh!
--
 Best wishes /73
 Richard Bown
 
 Email : [hidden email]

 HTTP  :  http://www.g8jvm.com
 
 ####################################################################################
 Ham Call: G8JVM . QRV: 50-432 MHz + Microwave
 Maidenhead QRA: IO82SP38, LAT. 52 39.720' N LONG. 2 28.171 W
 QRV 6mtrs 200W, 4mtrs 150W, 2mtrs 300W, 70cms 200W, 23cms 140W, 13cms 100W & 3cms 5W
 OS: Linux Mint 18.2 x86_64 on a Dell Inspiron N5030 laptop
 ####################################################################################
  nil carborundum a illegitemis


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: unexpected action when moving folders

Douglas Summers
On Thu, 2018-06-14 at 20:48 +0100, Richard Bown wrote:

> On Thu, 2018-06-14 at 20:34 +0100, Richard Bown wrote:
> >
> > Hi
> > I was tidying up my folder list, so I created a new folder, then
> > moved
> > two existing folders that had sub folders to it.
> >
> > One moved without its subfolders , the other disappeared, so did
> > the
> > contents of the trash bin.
> > Is this normal operation Evo 3.18 ?
> > Is there anywhere locally it might have cached anything , or is it
> > lost
> > forever, using imap so it updated the other machines and the web
> > mail,
> > so no backup possible from elsewhere.
> Abit more
> I found one of the folders still intact on my android phone.
> So I tried to create a new sub folder to replace the missing one with
> same name, and got an error message the folder exists,but no
> subfolders
> are shown     arghhhhhhhhhhhhhhhhhh!

I've had the same thing happen, also using 3.18 (Mint Sylvia). After I
shut down Evolution I went on the OWA website - got a Hotmail account -
and found that the folder structure was intact. If that's the case, you
may want to delete your old (Evolution) account and start over.
_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: unexpected action when moving folders

Andre Klapper
In reply to this post by Richard Bown
On Thu, 2018-06-14 at 20:34 +0100, Richard Bown wrote:

> Hi
> I was tidying up my folder list, so I created a new folder, then
> moved
> two existing folders that had sub folders to it.
>
> One moved without its subfolders , the other disappeared, so did the
> contents of the trash bin.
> Is this normal operation Evo 3.18 ?
>
> Is there anywhere locally it might have cached anything , or is it
> lost
> forever, using imap so it updated the other machines and the web
> mail,
> so no backup possible from elsewhere.

Check if the new folders are enabled under "Folder > Subscriptions".

Cheers,
andre
--
Andre Klapper  |  [hidden email]
https://blogs.gnome.org/aklapper/

_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list
Reply | Threaded
Open this post in threaded view
|

Re: unexpected action when moving folders

Richard Bown
On Fri, 2018-06-15 at 01:17 +0200, Andre Klapper wrote:

> On Thu, 2018-06-14 at 20:34 +0100, Richard Bown wrote:
> >
> > Hi
> > I was tidying up my folder list, so I created a new folder, then
> > moved
> > two existing folders that had sub folders to it.
> >
> > One moved without its subfolders , the other disappeared, so did
> > the
> > contents of the trash bin.
> > Is this normal operation Evo 3.18 ?
> >
> > Is there anywhere locally it might have cached anything , or is it
> > lost
> > forever, using imap so it updated the other machines and the web
> > mail,
> > so no backup possible from elsewhere.
> Check if the new folders are enabled under "Folder > Subscriptions".
>
> Cheers,
> andre
Many thanks Andre, that fixed it, they had been unsubscribed on the
move.
Roll on the end of this month when Linux Mint 19 is released with evo
3.28
--
 Best wishes /73
 Richard Bown
 
 Email : [hidden email]

 HTTP  :  http://www.g8jvm.com
 
 ####################################################################################
 Ham Call: G8JVM . QRV: 50-432 MHz + Microwave
 Maidenhead QRA: IO82SP38, LAT. 52 39.720' N LONG. 2 28.171 W
 QRV 6mtrs 200W, 4mtrs 150W, 2mtrs 300W, 70cms 200W, 23cms 140W, 13cms 100W & 3cms 5W
 OS: Linux Mint 18.2 x86_64 on a Dell Inspiron N5030 laptop
 ####################################################################################
  nil carborundum a illegitemis


_______________________________________________
evolution-list mailing list
[hidden email]
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list